Why the recently imported terms or terms are not being highlighted.

 

In settings>Translation>Terminology, you can check to match a term in analysis.

It will result in longer analysis but will allow having all terms highlighted in Workbench whether opened in red mode or in edit mode, if you did not check to match a term in analysis, or you have changed the metadata for some term. Please, enter the workbench in edit mode, and click through segments, XTM will perform a check for these segments, and it will result in an update that will show the newest metadata.

Obraz zawierający tekst

Opis wygenerowany automatycznie

Language combination

You can set up language combinations globally or per customer which are very important for terms to be highlighted correctly.

 

For instance.

Efficient and Systematic Navigation as English(USA), and its translation in Chinese.

Under our customer ‘’Testcustomer’’ we had system default language only, but in some event, it was changed to customized languages combination only, where the Chinese language was not present

Obraz zawierający tekst

Opis wygenerowany automatycznie

Without the Chinese language, in the terminology tab, the language field will be empty

Obraz zawierający tekst

Opis wygenerowany automatycznie

By changing back to the default language combination or adding the Chinese (simplified) after reloading the page, the language will be automatically updated.

Obraz zawierający tekst

Opis wygenerowany automatycznie

 

Important information.

If there are missing language combinations, and you have imported the terminology, you might experience ‘’ No translation available’’ in the workbench.

Obraz zawierający tekst

Opis wygenerowany automatycznie

 Please, note that if you are using a customized language combination in your XTM and you have not included language, then this language will be missing during  Terminology import when you click‘’Add to existing concept’’. In our case, the Chinese(simplified) will be missing

 

 

Additionally, if you are certain that you have added/imported such terminology, please check if the custom is not inactive